<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Magical (lucky?) release number 7 has arrived | Mageia Blog (English)</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://blog.mageia.org/en/wp-content/themes/mageia_2011/style.css" />
<link rel="icon" type="image/png" href="https://blog.mageia.org/en/favicon.png" />
<link rel="pingback" href="https://blog.mageia.org/en/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mageia Blog (English) &raquo; Feed" href="https://blog.mageia.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mageia Blog (English) &raquo; Comments Feed" href="https://blog.mageia.org/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mageia Blog (English) &raquo; Magical (lucky?) release number 7 has arrived Comments Feed" href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.mageia.org\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://blog.mageia.org/en/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blog.mageia.org/en/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.mageia.org/en/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.mageia.org/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.mageia.org/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.mageia.org/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mageia 7 RC released for testing' href='https://blog.mageia.org/en/2019/06/02/mageia-7-rc-released-for-testing/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/" />
<link rel='shortlink' href='https://wp.me/p159kA-12a' />
<link rel="alternate" type="application/json+oembed" href="https://blog.mageia.org/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.mageia.org/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="https://blog.mageia.org/en/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Magical (lucky?) release number 7 has arrived" />
<meta property="og:url" content="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/" />
<meta property="og:description" content="Everyone at Mageia is very happy to announce the release of Mageia 7. We all hope that the release works as well for you as it has during our testing and development. There are lots of new features…" />
<meta property="article:published_time" content="2019-07-01T08:06:50+00:00" />
<meta property="article:modified_time" content="2019-07-01T10:52:33+00:00" />
<meta property="og:site_name" content="Mageia Blog (English)" />
<meta property="og:image" content="https://blog.mageia.org/en/wp-content/uploads/2019/06/goldbach_conjectures.png" />
<meta property="og:image:width" content="729" />
<meta property="og:image:height" content="321" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Magical (lucky?) release number 7 has arrived" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-3978 single-format-standard">

<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://blog.mageia.org/en/" title="Mageia Blog (English)" rel="home">Mageia Blog (English)</a>
					</span>
				</div>
				<div id="site-description"><a href="https://www.facebook.com/Mageia" title="facebook" target="_blank" /><img src="https://blog.mageia.org/images/icon-facebook.png" width="32" height="32" alt="facebook" /></a>&nbsp;<a href="https://www.twitter.com/mageia_org" title="twitter" target="_blank" /><img src="https://blog.mageia.org/images/icon-twitter.png" width="32" height="32" alt="twitter" /></a>&nbsp;<a href="https://blog.mageia.org/en/feed" title="RSS feed" target="_blank" /><img src="https://blog.mageia.org/images/icon-rss.png" width="32" height="32" alt="rss" /></a></div>

							</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-other-languages" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a title="Deutsch" href="https://blog.mageia.org/de/">Deutsch</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a title="Ελληνικά" href="https://blog.mageia.org/el/">Ελληνικά</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a title="English" href="https://blog.mageia.org/en/">English</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a title="Español" href="https://blog.mageia.org/es/">Español</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144"><a title="Français" href="https://blog.mageia.org/fr/">Français</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a title="Italiano" href="https://blog.mageia.org/it/">Italiano</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650"><a title="Nederlands" href="https://blog.mageia.org/nl/">Nederlands</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a title="Polski" href="https://blog.mageia.org/pl/">Polski</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a title="Português" href="https://blog.mageia.org/pt/">Português</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a title="Română" href="https://blog.mageia.org/ro/">Română</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a title="Русский" href="https://blog.mageia.org/ru/">Русский</a></li>
<li id="menu-item-2885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885"><a title="Svenska" href="https://blog.mageia.org/sv">Svenska</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a title="Türkçe" href="https://blog.mageia.org/tr/">Türkçe</a></li>
<li id="menu-item-1551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1551"><a title="Україна" href="https://blog.mageia.org/uk/">Україна</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

<!--
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://blog.mageia.org/en/2019/06/02/mageia-7-rc-released-for-testing/" rel="prev"><span class="meta-nav">&larr;</span> Mageia 7 RC released for testing</a></div>
					<div class="nav-next"></div>
				</div>
--><!-- #nav-above -->

				<div id="post-3978" class="post-3978 post type-post status-publish format-standard hentry category-mageia-2 category-release">
					<h1 class="entry-title">Magical (lucky?) release number 7 has arrived</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/" title="8:06 am" rel="bookmark"><span class="entry-date">July 1, 2019</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://blog.mageia.org/en/author/schultz/" title="View all posts by Donald Stewart">Donald Stewart</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Everyone at Mageia is very happy to announce the release of Mageia 7. We all hope that the release works as well for you as it has during our testing and development.</p>
<p>There are lots of new features, exciting updates, and new versions of your favorite programs, as well as support for very recent hardware. The release is available to download directly, or as a torrent from <a href="https://www.mageia.org/downloads/">here</a>.</p>
<p>There are classical installer images for both 32-bit and 64-bit architectures, as well as live DVD&#8217;s for 64-bit Plasma, GNOME, Xfce, and 32-bit Xfce.</p>
<p>Don&#8217;t worry if you prefer another desktop, there is a huge selection available to install once you are online. <a href="https://wiki.mageia.org/en/Newcomers_start_here">Here</a> is a good place to start if you are unsure about setting up your system. Full documentation is available <a href="https://wiki.mageia.org/en/Documentation">here</a> if you want more indepth information.</p>
<p>Upgrades from Mageia 6 are also supported in a number of ways. More information is available in the <a href="https://wiki.mageia.org/en/Mageia_7_Release_Notes">Release Notes</a>.</p>
<p><img data-attachment-id="3985" data-permalink="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/releaseblog/" data-orig-file="https://blog.mageia.org/en/wp-content/uploads/2019/07/releaseblog.png" data-orig-size="1895,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="releaseblog" data-image-description="" data-medium-file="https://blog.mageia.org/en/wp-content/uploads/2019/07/releaseblog.png" data-large-file="https://blog.mageia.org/en/wp-content/uploads/2019/07/releaseblog.png" class="size-full wp-image-3985 aligncenter" src="https://blog.mageia.org/en/wp-content/uploads/2019/07/releaseblog.png" alt="" width="1895" height="582" /></p>
<p>Mageia 7 comes with a huge variety of desktops and window managers, improved support for Wayland and for hybrid graphics cards. On a more fun note, an effort was made to enhance gaming in Mageia, so there are many new upgrades and additions to the game collection.</p>
<p>Here are the versions of some of the major packages that ship with Mageia 7:</p>
<ul>
<li>kernel 5.1.14</li>
<li>rpm 4.14.2</li>
<li>dnf 4.2.6</li>
<li>Mesa 19.1</li>
<li>Plasma 5.15.4</li>
<li>GNOME 3.32</li>
<li>Xfce 4.14pre</li>
<li>Firefox 67</li>
<li>Chromium 73</li>
<li>LibreOffice 6.2.3</li>
</ul>
<p>The full list of included software can be seen in the Mageia Application <a href="http://madb.mageia.org/">Database.</a></p>
<p><img data-attachment-id="3979" data-permalink="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/goldbach_conjectures/" data-orig-file="https://blog.mageia.org/en/wp-content/uploads/2019/06/goldbach_conjectures.png" data-orig-size="729,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="goldbach_conjectures" data-image-description="&lt;p&gt;https://xkcd.com/1310/&lt;/p&gt;
" data-medium-file="https://blog.mageia.org/en/wp-content/uploads/2019/06/goldbach_conjectures.png" data-large-file="https://blog.mageia.org/en/wp-content/uploads/2019/06/goldbach_conjectures.png" class="size-full wp-image-3979 aligncenter" src="https://blog.mageia.org/en/wp-content/uploads/2019/06/goldbach_conjectures.png" alt="" width="729" height="321" /></p>
<p>Image credit &#8211; https://xkcd.com/1310/</p>
<p>There has also been good progress made on ARM support: aarch64 and ARMv7 have the core packages built and despite this still being experimental, most of the distribution has been built for these architectures.</p>
<p>We have completely reworked the Welcome screen to be nicer and simpler to follow. We hope this can help users with their first steps in using Mageia 7.</p>
<p>With Mageia 6, we <a href="https://blog.mageia.org/en/2017/07/21/dandifying-mageia-part-2/">introduced</a> the DNF package manager, dnfdragora, as well as AppStream and the desktop software centers, along with support for building third-party packages in Fedora COPR and the openSUSE Build Service. We&#8217;re pleased to note that this will continue with Mageia 7! In addition, we&#8217;ve added Zchunk-compressed metadata for DNF and PackageKit, to enable fetching repository metadata updates so as to conserve bandwidth usage. For users of DNF and PackageKit on metered connections, this will be a great boon! For more details, check out the release <a href="https://wiki.mageia.org/en/Mageia_7_Release_Notes#Zchunk">notes</a>. Finally, system upgrades from Mageia 6 to Mageia 7 using DNF are now supported! Details on the process to upgrade are in the <a href="https://wiki.mageia.org/en/Mageia_7_Release_Notes#Upgrading_online.2C_using_DNF_.28CLI.29">release notes</a>.</p>
<p>As with everything to do with Mageia, this release would not have happened without the help of our amazing community that gives their time to make everything we do possible. So, a huge hand is due to everyone that helped with packaging, development, testing, and doing QA on all of the packages and ISO&#8217;s, as well as to the translators, documentation team, sysadmins, artists, and everyone else that has helped to bring this release together. If this is something that you would like to be involved with, there is lots of good information <a href="https://www.mageia.org/contribute/">available.</a></p>
<p>As always, please don&#8217;t forget to check <a href="https://wiki.mageia.org/en/Mageia_7_Release_Notes">release notes</a> and <a href="https://wiki.mageia.org/en/Mageia_7_Errata">errata</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3978" class="share-facebook sd-button share-icon" href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3978" class="share-twitter sd-button share-icon" href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3978" class="share-google-plus-1 sd-button share-icon" href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="https://blog.mageia.org/en/category/mageia-2/" rel="category tag">Mageia</a>, <a href="https://blog.mageia.org/en/category/release/" rel="category tag">release</a>. Bookmark the <a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/" title="Permalink to Magical (lucky?) release number 7 has arrived" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->

<style>
.mga-bxs { margin: 1em 0; padding: 0; border: 1px solid #ddd; border-bottom: 0; color: #000; }
#content .mga-bxs p { margin: 0; padding: 0.5em 0.7em; border-bottom: 1px solid #ddd; }
</style>
<div class="mga-bxs">
<p><strong>Curious about Mageia?</strong> <a href="http://www.mageia.org/downloads/">Download it</a>, give it a try and tell us how you feel about it.</p>
<p><strong>Want to bring something to it?</strong> Learn <a href="http://www.mageia.org/en/contribute/">how you can contribute</a> and <a href="http://www.mageia.org/en/donate/">donate</a>.</p>
</div>

				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://blog.mageia.org/en/2019/06/02/mageia-7-rc-released-for-testing/" rel="prev"><span class="meta-nav">&larr;</span> Mageia 7 RC released for testing</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">17 Responses to <em>Magical (lucky?) release number 7 has arrived</em></h3>


			<ol class="commentlist">
					<li class="post pingback">
		<p>Pingback: <a href='http://blog.mageia.org/uk/2019/07/01/%d0%b7%d1%8f%d0%b2%d0%b8%d0%b2%d1%81%d1%8f-%d0%bc%d0%b0%d0%b3%d1%96%d1%87%d0%bd%d0%b8%d0%b9-%d1%89%d0%b0%d1%81%d0%bb%d0%b8%d0%b2%d0%b8%d0%b9-%d0%b2%d0%b8%d0%bf%d1%' rel='external nofollow' class='url'>З&#8217;явився магічний (щасливий?) випуск із номером 7 | Mageia Blog (Україна)</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-9021">
		<div id="comment-9021">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/37dcd8723797d36e4377f97ad5a15eaf?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37dcd8723797d36e4377f97ad5a15eaf?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Chris</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9021">
			July 1, 2019 at 10:47 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Our Xfce version is 4.14pre.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9021#respond' onclick='return addComment.moveForm( "comment-9021", "9021", "respond", "3978" )' aria-label='Reply to Chris'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-schultz bypostauthor odd alt depth-2" id="li-comment-9022">
		<div id="comment-9022">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e88a7f0da2a015b9031d265c4d5982ab?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e88a7f0da2a015b9031d265c4d5982ab?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Donald Stewart</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9022">
			July 1, 2019 at 10:53 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Wish I could say I left that in to keep this train going.. Fixed now</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9022#respond' onclick='return addComment.moveForm( "comment-9022", "9022", "respond", "3978" )' aria-label='Reply to Donald Stewart'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://www.getgnu.org/gnulinux/mageia-7-duyuruldu.html' rel='external nofollow' class='url'>Mageia 7 duyuruldu | get GNU</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://www.edivaldobrito.com.br/mageia-7-lancado/' rel='external nofollow' class='url'>Mageia 7 lançado - Confira as novidades e veja onde baixar</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://lunixaddict.com/mageia-7-released-with-2-years-worth-of-updates/' rel='external nofollow' class='url'>Mageia 7 Released with 2 Years Worth of Updates - LINUX ADDICT</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://kinglinux.xyz/2019/07/mageia-7-lancado-com-2-anos-de-atualizacoes.html' rel='external nofollow' class='url'>Mageia 7 lançado com 2 anos de atualizações | King Linux</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-9027">
		<div id="comment-9027">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/50a5f8d60ae92e95dbd4ef3419555bfa?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50a5f8d60ae92e95dbd4ef3419555bfa?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='https://xmpp.org' rel='external nofollow' class='url'>Jan</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9027">
			July 1, 2019 at 3:59 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Congratulations and thanks for all you hard work!!</p>
<p>Mageia rox!</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9027#respond' onclick='return addComment.moveForm( "comment-9027", "9027", "respond", "3978" )' aria-label='Reply to Jan'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-9028">
		<div id="comment-9028">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/7a9a8db09d8d8f607903c4b8bd391b84?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a9a8db09d8d8f607903c4b8bd391b84?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn"><a href='http://gravatar.com/kechjo' rel='external nofollow' class='url'>kechjo</a></cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9028">
			July 1, 2019 at 4:47 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>That&#8217;s good.  I&#8217;ve been using the RC for a month, because the Mageia 6 packages are a bit too old, but it will be good to be able to use a stable version.  It&#8217;s a shame that not everything on the specifications list could get done for Mageia 7.  I&#8217;m especially disappointed that Python 2 is still the default.  Oh well, I guess I&#8217;m just going to have to do everything I can to ensure that Mageia 8 fulfills my expectations in 2021.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9028#respond' onclick='return addComment.moveForm( "comment-9028", "9028", "respond", "3978" )' aria-label='Reply to kechjo'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://www.muylinux.com/2019/07/01/mageia-7/' rel='external nofollow' class='url'>Disponible Mageia 7 » MuyLinux</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://corrientesprimero.wordpress.com/2019/07/01/disponible-mageia-7-2/' rel='external nofollow' class='url'>Disponible Mageia 7 &#8211; Corrientes Primero</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-9031">
		<div id="comment-9031">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/5b35d4e2a0098ab3964c7b3024d865e2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b35d4e2a0098ab3964c7b3024d865e2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Hector Frankin</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9031">
			July 1, 2019 at 6:55 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Congratulations for this new release.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9031#respond' onclick='return addComment.moveForm( "comment-9031", "9031", "respond", "3978" )' aria-label='Reply to Hector Frankin'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://allunix.ru/2019/07/02/%d0%b2%d1%8b%d0%bf%d1%83%d1%81%d0%ba-%d0%b4%d0%b8%d1%81%d1%82%d1%80%d0%b8%d0%b1%d1%83%d1%82%d0%b8%d0%b2%d0%b0-mageia-7-%d1%84%d0%be%d1%80%d0%ba%d0%b0-mandriva-linux/' rel='external nofollow' class='url'>Выпуск дистрибутива Mageia 7, форка Mandriva Linux &#8212; AllUNIX.ru &#8212; Всероссийский портал о UNIX-системах</a></p>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-9033">
		<div id="comment-9033">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/07231cd213c011577d6bca6991a45c7f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07231cd213c011577d6bca6991a45c7f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">Franck</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9033">
			July 1, 2019 at 7:20 pm</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Thanks to you all. Still my preferred distro after several attempts to check whether the grass was greener on the other side. Was not.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9033#respond' onclick='return addComment.moveForm( "comment-9033", "9033", "respond", "3978" )' aria-label='Reply to Franck'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2" id="li-comment-9037">
		<div id="comment-9037">
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/4edb43a514515ac89f2b66cf6000ed79?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4edb43a514515ac89f2b66cf6000ed79?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />			<cite class="fn">benmc</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#comment-9037">
			July 2, 2019 at 3:06 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Cant help but agree with you</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/?replytocom=9037#respond' onclick='return addComment.moveForm( "comment-9037", "9037", "respond", "3978" )' aria-label='Reply to benmc'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://blog.mageia.org/es/2019/07/01/ha-llegado-la-magica-y-afortunada-version-numero-7/' rel='external nofollow' class='url'>Ha llegado la mágica (¿y afortunada?) versión número 7 | Mageia Blog (Español)</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://blog.mageia.org/de/2019/07/01/das-magische-glueckbringende-release-nummer-7-ist-erschienen/' rel='external nofollow' class='url'>Das magische (glückbringende) Release Nummer 7 ist erschienen. | Mageia Blog (Deutsch)</a></p>
	</li><!-- #comment-## -->
			</ol>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/2019/07/01/magical-lucky-release-number-7-has-arrived/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16003848&#038;postid=3978&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=e84730e0d7bba766a700293ed62f144fb5d4ebc1#parent=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-6" class="widget-container widget_text"><h3 class="widget-title">Donate to Mageia.Org</h3>			<div class="textwidget">Mageia only relies on its own community involvement, be it time, skills, money.<p>
<center><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick"/>
<input type="hidden" name="hosted_button_id" value="BWN26CZ8SEUDY"/>
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>
<img alt="" border="0" src="https://www.paypal.com/fr_FR/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center></p></div>
		</li><li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.mageia.org" title="Mageia">Mageia</a></li>
<li><a href="http://planet.mageia.org/" title="Planet Mageia" target="_blank">Planet Mageia</a></li>
<li><a href="http://mageia.org/wiki/" title="Wiki" target="_blank">Wiki</a></li>

	</ul>
</li>
<li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://blog.mageia.org/en/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/">Magical (lucky?) release number 7 has arrived</a>
									</li>
											<li>
					<a href="https://blog.mageia.org/en/2019/06/02/mageia-7-rc-released-for-testing/">Mageia 7 RC released for testing</a>
									</li>
											<li>
					<a href="https://blog.mageia.org/en/2019/04/17/mageia-7-beta-3/">Announcing Mageia 7 Beta 3</a>
									</li>
											<li>
					<a href="https://blog.mageia.org/en/2019/03/28/new-mageia-7-artwork/">New Mageia 7 Artwork</a>
									</li>
											<li>
					<a href="https://blog.mageia.org/en/2019/02/24/announcing-mageia-7-beta-2/">Mageia 7 beta 2 is out!</a>
									</li>
					</ul>
		</li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://blog.mageia.org/en/tag/alpha/" class="tag-cloud-link tag-link-164 tag-link-position-1" style="font-size: 13.463414634146pt;" aria-label="alpha (5 items)">alpha</a>
<a href="https://blog.mageia.org/en/tag/artwork/" class="tag-cloud-link tag-link-161 tag-link-position-2" style="font-size: 12.552845528455pt;" aria-label="artwork (4 items)">artwork</a>
<a href="https://blog.mageia.org/en/tag/association/" class="tag-cloud-link tag-link-21 tag-link-position-3" style="font-size: 12.552845528455pt;" aria-label="association (4 items)">association</a>
<a href="https://blog.mageia.org/en/tag/bank/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 11.414634146341pt;" aria-label="bank (3 items)">bank</a>
<a href="https://blog.mageia.org/en/tag/beta1/" class="tag-cloud-link tag-link-61 tag-link-position-5" style="font-size: 10.048780487805pt;" aria-label="beta1 (2 items)">beta1</a>
<a href="https://blog.mageia.org/en/tag/blog/" class="tag-cloud-link tag-link-7 tag-link-position-6" style="font-size: 10.048780487805pt;" aria-label="blog (2 items)">blog</a>
<a href="https://blog.mageia.org/en/tag/brussels/" class="tag-cloud-link tag-link-33 tag-link-position-7" style="font-size: 10.048780487805pt;" aria-label="brussels (2 items)">brussels</a>
<a href="https://blog.mageia.org/en/tag/community/" class="tag-cloud-link tag-link-166 tag-link-position-8" style="font-size: 16.422764227642pt;" aria-label="community (10 items)">community</a>
<a href="https://blog.mageia.org/en/tag/contributor/" class="tag-cloud-link tag-link-108 tag-link-position-9" style="font-size: 12.552845528455pt;" aria-label="contributor (4 items)">contributor</a>
<a href="https://blog.mageia.org/en/tag/developers/" class="tag-cloud-link tag-link-34 tag-link-position-10" style="font-size: 11.414634146341pt;" aria-label="developers (3 items)">developers</a>
<a href="https://blog.mageia.org/en/tag/development/" class="tag-cloud-link tag-link-6 tag-link-position-11" style="font-size: 12.552845528455pt;" aria-label="development (4 items)">development</a>
<a href="https://blog.mageia.org/en/tag/distribution/" class="tag-cloud-link tag-link-43 tag-link-position-12" style="font-size: 12.552845528455pt;" aria-label="distribution (4 items)">distribution</a>
<a href="https://blog.mageia.org/en/tag/download/" class="tag-cloud-link tag-link-85 tag-link-position-13" style="font-size: 10.048780487805pt;" aria-label="download (2 items)">download</a>
<a href="https://blog.mageia.org/en/tag/downtime/" class="tag-cloud-link tag-link-91 tag-link-position-14" style="font-size: 10.048780487805pt;" aria-label="downtime (2 items)">downtime</a>
<a href="https://blog.mageia.org/en/tag/event/" class="tag-cloud-link tag-link-74 tag-link-position-15" style="font-size: 11.414634146341pt;" aria-label="event (3 items)">event</a>
<a href="https://blog.mageia.org/en/tag/financial-report/" class="tag-cloud-link tag-link-126 tag-link-position-16" style="font-size: 10.048780487805pt;" aria-label="financial report (2 items)">financial report</a>
<a href="https://blog.mageia.org/en/tag/fosdem/" class="tag-cloud-link tag-link-31 tag-link-position-17" style="font-size: 11.414634146341pt;" aria-label="fosdem (3 items)">fosdem</a>
<a href="https://blog.mageia.org/en/tag/fund/" class="tag-cloud-link tag-link-19 tag-link-position-18" style="font-size: 10.048780487805pt;" aria-label="fund (2 items)">fund</a>
<a href="https://blog.mageia.org/en/tag/help/" class="tag-cloud-link tag-link-8 tag-link-position-19" style="font-size: 8pt;" aria-label="help (1 item)">help</a>
<a href="https://blog.mageia.org/en/tag/hosting/" class="tag-cloud-link tag-link-89 tag-link-position-20" style="font-size: 10.048780487805pt;" aria-label="hosting (2 items)">hosting</a>
<a href="https://blog.mageia.org/en/tag/i18n/" class="tag-cloud-link tag-link-163 tag-link-position-21" style="font-size: 11.414634146341pt;" aria-label="i18n (3 items)">i18n</a>
<a href="https://blog.mageia.org/en/tag/invention/" class="tag-cloud-link tag-link-16 tag-link-position-22" style="font-size: 8pt;" aria-label="invention (1 item)">invention</a>
<a href="https://blog.mageia.org/en/tag/iso/" class="tag-cloud-link tag-link-38 tag-link-position-23" style="font-size: 11.414634146341pt;" aria-label="iso (3 items)">iso</a>
<a href="https://blog.mageia.org/en/tag/isos/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 11.414634146341pt;" aria-label="isos (3 items)">isos</a>
<a href="https://blog.mageia.org/en/tag/join/" class="tag-cloud-link tag-link-9 tag-link-position-25" style="font-size: 10.048780487805pt;" aria-label="join (2 items)">join</a>
<a href="https://blog.mageia.org/en/tag/linux/" class="tag-cloud-link tag-link-36 tag-link-position-26" style="font-size: 16.422764227642pt;" aria-label="linux (10 items)">linux</a>
<a href="https://blog.mageia.org/en/tag/linuxtag/" class="tag-cloud-link tag-link-83 tag-link-position-27" style="font-size: 10.048780487805pt;" aria-label="Linuxtag (2 items)">Linuxtag</a>
<a href="https://blog.mageia.org/en/tag/logo/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 11.414634146341pt;" aria-label="logo (3 items)">logo</a>
<a href="https://blog.mageia.org/en/tag/lyon/" class="tag-cloud-link tag-link-110 tag-link-position-29" style="font-size: 10.048780487805pt;" aria-label="Lyon (2 items)">Lyon</a>
<a href="https://blog.mageia.org/en/tag/mageia/" class="tag-cloud-link tag-link-3 tag-link-position-30" style="font-size: 22pt;" aria-label="mageia (33 items)">mageia</a>
<a href="https://blog.mageia.org/en/tag/meeting/" class="tag-cloud-link tag-link-24 tag-link-position-31" style="font-size: 12.552845528455pt;" aria-label="meeting (4 items)">meeting</a>
<a href="https://blog.mageia.org/en/tag/oin/" class="tag-cloud-link tag-link-15 tag-link-position-32" style="font-size: 8pt;" aria-label="oin (1 item)">oin</a>
<a href="https://blog.mageia.org/en/tag/packaging/" class="tag-cloud-link tag-link-23 tag-link-position-33" style="font-size: 13.463414634146pt;" aria-label="packaging (5 items)">packaging</a>
<a href="https://blog.mageia.org/en/tag/qa/" class="tag-cloud-link tag-link-63 tag-link-position-34" style="font-size: 11.414634146341pt;" aria-label="qa (3 items)">qa</a>
<a href="https://blog.mageia.org/en/tag/quality/" class="tag-cloud-link tag-link-123 tag-link-position-35" style="font-size: 10.048780487805pt;" aria-label="quality (2 items)">quality</a>
<a href="https://blog.mageia.org/en/tag/release/" class="tag-cloud-link tag-link-167 tag-link-position-36" style="font-size: 15.967479674797pt;" aria-label="release (9 items)">release</a>
<a href="https://blog.mageia.org/en/tag/server/" class="tag-cloud-link tag-link-88 tag-link-position-37" style="font-size: 11.414634146341pt;" aria-label="server (3 items)">server</a>
<a href="https://blog.mageia.org/en/tag/setup/" class="tag-cloud-link tag-link-4 tag-link-position-38" style="font-size: 10.048780487805pt;" aria-label="setup (2 items)">setup</a>
<a href="https://blog.mageia.org/en/tag/summary/" class="tag-cloud-link tag-link-5 tag-link-position-39" style="font-size: 8pt;" aria-label="summary (1 item)">summary</a>
<a href="https://blog.mageia.org/en/tag/support/" class="tag-cloud-link tag-link-70 tag-link-position-40" style="font-size: 10.048780487805pt;" aria-label="support (2 items)">support</a>
<a href="https://blog.mageia.org/en/tag/sysadmin/" class="tag-cloud-link tag-link-160 tag-link-position-41" style="font-size: 11.414634146341pt;" aria-label="sysadmin (3 items)">sysadmin</a>
<a href="https://blog.mageia.org/en/tag/talk/" class="tag-cloud-link tag-link-32 tag-link-position-42" style="font-size: 11.414634146341pt;" aria-label="talk (3 items)">talk</a>
<a href="https://blog.mageia.org/en/tag/technical/" class="tag-cloud-link tag-link-40 tag-link-position-43" style="font-size: 11.414634146341pt;" aria-label="technical (3 items)">technical</a>
<a href="https://blog.mageia.org/en/tag/test/" class="tag-cloud-link tag-link-165 tag-link-position-44" style="font-size: 14.829268292683pt;" aria-label="test (7 items)">test</a>
<a href="https://blog.mageia.org/en/tag/translate/" class="tag-cloud-link tag-link-10 tag-link-position-45" style="font-size: 10.048780487805pt;" aria-label="translate (2 items)">translate</a></div>
</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 93 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://blog.mageia.org/en/2019/07/01/magical-lucky-release-number-7-has-arrived/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://blog.mageia.org/en/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2019/06/'>June 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2019/04/'>April 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2019/03/'>March 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2019/02/'>February 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2019/01/'>January 2019</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2018/12/'>December 2018</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2018/10/'>October 2018</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2018/09/'>September 2018</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2018/06/'>June 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2018/05/'>May 2018</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2018/04/'>April 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://blog.mageia.org/en/2018/01/'>January 2018</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2017/12/'>December 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2017/11/'>November 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2017/10/'>October 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2017/07/'>July 2017</a>&nbsp;(6)</li>
	<li><a href='https://blog.mageia.org/en/2017/06/'>June 2017</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2017/04/'>April 2017</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2017/03/'>March 2017</a>&nbsp;(11)</li>
	<li><a href='https://blog.mageia.org/en/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2017/01/'>January 2017</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2016/11/'>November 2016</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2016/10/'>October 2016</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2016/07/'>July 2016</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2016/05/'>May 2016</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2016/04/'>April 2016</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2016/03/'>March 2016</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2016/01/'>January 2016</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2015/12/'>December 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/06/'>June 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/05/'>May 2015</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2015/04/'>April 2015</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2015/03/'>March 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/02/'>February 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2015/01/'>January 2015</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2014/12/'>December 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2014/11/'>November 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2014/10/'>October 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/09/'>September 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/08/'>August 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2014/07/'>July 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2014/06/'>June 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/05/'>May 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/04/'>April 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/03/'>March 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/02/'>February 2014</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2014/01/'>January 2014</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2013/12/'>December 2013</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2013/11/'>November 2013</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2013/09/'>September 2013</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2013/08/'>August 2013</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2013/07/'>July 2013</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2013/06/'>June 2013</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2013/05/'>May 2013</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2013/03/'>March 2013</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2013/02/'>February 2013</a>&nbsp;(2)</li>
	<li><a href='https://blog.mageia.org/en/2013/01/'>January 2013</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2012/12/'>December 2012</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2012/11/'>November 2012</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2012/10/'>October 2012</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2012/09/'>September 2012</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2012/08/'>August 2012</a>&nbsp;(1)</li>
	<li><a href='https://blog.mageia.org/en/2012/07/'>July 2012</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2012/06/'>June 2012</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2012/05/'>May 2012</a>&nbsp;(6)</li>
	<li><a href='https://blog.mageia.org/en/2012/04/'>April 2012</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2012/03/'>March 2012</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2012/02/'>February 2012</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2012/01/'>January 2012</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2011/12/'>December 2011</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2011/11/'>November 2011</a>&nbsp;(7)</li>
	<li><a href='https://blog.mageia.org/en/2011/10/'>October 2011</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2011/09/'>September 2011</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2011/07/'>July 2011</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2011/06/'>June 2011</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2011/05/'>May 2011</a>&nbsp;(6)</li>
	<li><a href='https://blog.mageia.org/en/2011/04/'>April 2011</a>&nbsp;(5)</li>
	<li><a href='https://blog.mageia.org/en/2011/03/'>March 2011</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2011/02/'>February 2011</a>&nbsp;(7)</li>
	<li><a href='https://blog.mageia.org/en/2011/01/'>January 2011</a>&nbsp;(3)</li>
	<li><a href='https://blog.mageia.org/en/2010/12/'>December 2010</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2010/11/'>November 2010</a>&nbsp;(4)</li>
	<li><a href='https://blog.mageia.org/en/2010/10/'>October 2010</a>&nbsp;(6)</li>
	<li><a href='https://blog.mageia.org/en/2010/09/'>September 2010</a>&nbsp;(4)</li>
		</ul>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
			<a rel="license" href="https://creativecommons.org/licenses/by-sa/4.0/" target="_blank"><img style="border-width:0" src="https://blog.mageia.org/images/icon-cc_by_sa.png" /></a> 
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-37dcd8723797d36e4377f97ad5a15eaf">
	</div>
	<div class="grofile-hash-map-e88a7f0da2a015b9031d265c4d5982ab">
	</div>
	<div class="grofile-hash-map-50a5f8d60ae92e95dbd4ef3419555bfa">
	</div>
	<div class="grofile-hash-map-7a9a8db09d8d8f607903c4b8bd391b84">
	</div>
	<div class="grofile-hash-map-5b35d4e2a0098ab3964c7b3024d865e2">
	</div>
	<div class="grofile-hash-map-07231cd213c011577d6bca6991a45c7f">
	</div>
	<div class="grofile-hash-map-4edb43a514515ac89f2b66cf6000ed79">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.mageia.org\/en\/2019\/07\/01\/magical-lucky-release-number-7-has-arrived\/":3978};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://blog.mageia.org/en/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://blog.mageia.org/en/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.mageia.org\/en\/wp-admin\/admin-ajax.php","nonce":"e0be2d1a0e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.mageia.org\/en\/wp-login.php?redirect_to=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.mageia.org/en/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16003848&postid=3978&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=e84730e0d7bba766a700293ed62f144fb5d4ebc1#parent=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16003848&postid=3978&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=e84730e0d7bba766a700293ed62f144fb5d4ebc1#parent=https%3A%2F%2Fblog.mageia.org%2Fen%2F2019%2F07%2F01%2Fmagical-lucky-release-number-7-has-arrived%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'16003848',post:'3978',tz:'0',srv:'blog.mageia.org'} ]);
	_stq.push([ 'clickTrackerInit', '16003848', '3978' ]);
</script>
<script src="//nav.mageia.org/js/"></script>
</body>
</html>
