Das große Update – Machen Sie sich bereit

Für die verbleibenden Stunden, bevor die hdlists neu generiert werden, und wir alle unsere Mageia-6-Systeme mit mehr als 400 Paketen aktualisieren können, ist hier schon vorab etwas Information – und zwar eine sehr wichtige Information – über den Aktualisierungsprozess selber:

Schalten Sie die Plasma-Bildschirmsperre aus

Deaktivieren Sie die Plasma-Bildschirmsperre. Sie können das erreichen in den Systemeinstellungen -> Arbeitsplatz -> Oberflächenverhalten -> Bildschirmsperre.

Zuverlässige Verbindungen

Stellen Sie sicher, dass Sie eine zuverlässige Netzwerkverbindung benutzen und eine zuverlässige Stromversorgung haben. Wenn die Verbindung während des Updates abbricht, kann nämlich das System in einem unbenutzbaren Zustand verbleiben. Beginnen Sie nicht, bevor Sie nicht sicher sind, dass Sie das Update zu Ende führen können. Dasselbe gilt, falls die Stromversorgung abbricht.

Strom, Bereitschafts- und Ruhezustand

Wenn Sie einen Laptop aktualisieren, stellen Sie sicher, dass er ans Stromnetz angeschlossen ist und weder in den Bereitschafts- noch in den Ruhezustand wechselt, bevor die Aktualisierung abgeschlossen ist.
Überprüfen Sie die Energieeinstellungen in Ihren Systemeinstellungen – es kann notwendig sein, sie für die Dauer der Aktualisierung zu ändern.

Die hdlists werden ab Freitag, 19 Uhr UTC (21 Uhr MESZ), zur Verfügung stehen; dann sollten alle unsere Spiegelserver vollständig aktualisiert sein. Wenn es Verzögerungen geben sollte, werden wir es rechtzeitig Sie wissen lassen.

Nun, um eine Vorstellung davon zu bekommen, was in dem Update enthalten ist, hier einige Links zu den Paketlisten in Bugzilla:

Qt5 Stack Update https://bugs.mageia.org/show_bug.cgi?id=22657
KF5 Stack Update https://bugs.mageia.org/show_bug.cgi?id=22658
Plasma5 Stack Update https://bugs.mageia.org/show_bug.cgi?id=22659
KDE Application Stack Update https://bugs.mageia.org/show_bug.cgi?id=22660
LXQt Stack Update https://bugs.mageia.org/show_bug.cgi?id=22669

Viel Vergnügen!

Übersetzt von Man-Draker, Original veröffentlicht von Patricia am 10.Mai

Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.

6 Antworten auf Das große Update – Machen Sie sich bereit

  1. Rudolf Sailer sagt:

    Hallo
    Das Update lässt sich nicht einspielen
    10-Installation schlug fehl

    Während der Installation sind Fehler aufgetreten:

    Datei /usr/share/locale/eu/LC_MESSAGES/kcompletion5_qt.qm aus der Installation von lib64kf5completion5-5.42.0-1.mga6.x86_64 kollidiert mit der Datei aus dem Paket libkf5completion5-5.32.0-1.mga6.i586

    Datei /usr/share/locale/hy/LC_MESSAGES/kcompletion5_qt.qm aus der Installation von lib64kf5completion5-5.42.0-1.mga6.x86_64 kollidiert mit der Datei aus dem Paket libkf5completion5-5.32.0-1.mga6.i586

    Datei /usr/share/locale/id/LC_MESSAGES/kcompletion5_qt.qm aus der Installation von lib64kf5completion5-5.42.0-1.mga6.x86_64 kollidiert mit der Datei aus dem Paket libkf5completion5-5.32.0-1.mga6.i586

    Datei /usr/share/locale/tt/LC_MESSAGES/kcompletion5_qt.qm aus der Installation von lib64kf5completion5-5.42.0-1.mga6.x86_64 kollidiert mit der Datei aus dem Paket libkf5completion5-5.32.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5plasma5-5.42.0-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5wallet5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5service5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webkitwidgets5-5.212.0-1.alpha2.7.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64phonon4qt5_4-5:4.10.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5quick5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64marblewidget-qt5_28-17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5configwidgets5-5.42.0-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5package5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5globalaccel5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5quickaddons5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5newstuffcore5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webkit5-5.212.0-1.alpha2.7.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5krunner5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5sonnetcore5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5windowsystem5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5sonnetui5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5auth5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kiowidgets5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5threadweaver5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kitemviews5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5textwidgets5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5notifications5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kiocore5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64attica5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5sensors5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von knewstuff-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5qml5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5xmlgui5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kxmlgui-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5sql5-5.9.4-1.1.mga6.x86_64

    qtbase5-common = 5.9.4 wird benötigt von lib64qt5sql5-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5quickwidgets5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5positioning5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5dbusaddons5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5declarative5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5jobwidgets5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5iconthemes5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5newstuff5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5xmlgui5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5codecs5-5.42.0-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libphonon4qt5_4-5:4.10.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64phonon4qt5experimental4-5:4.10.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webchannel5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5printsupport5-5.9.4-1.1.mga6.x86_64

    qtbase5-common = 5.9.4 wird benötigt von lib64qt5printsupport5-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5configwidgets5-5.42.0-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5textwidgets5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5style5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5decorationprivate5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5wayland5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64plasma-geolocation-interface5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtwebengine5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwayland-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kitemmodels5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5labstemplates5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5solid5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webengine5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5walletbackend55-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kcmutils5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5help5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwallet-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kiofilewidgets5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kerfuffle17-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5bookmarks5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5pty5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadiwidgets5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64konsoleprivate17-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadicore5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64konquerorprivate5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5parts5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5notifyconfig5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64keyring-kwallet15-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5doctools5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64akonadiprivate5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kdfprivate17-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kiogui5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5quicktemplates5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5-database-plugin-sqlite-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5crash5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von plasma-integration-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kio-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von breeze-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5script5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webenginecore5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5decoration5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qttools5-assistant-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qttools5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kiontlm5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5konq6-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kauth-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5exiv2_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtxmlpatterns5-xmlpatterns-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von khtml-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kdelibs4support5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadiagentbase5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktpmodels9-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kpeople-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kipi5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktploggerprivate9-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5peoplebakend5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdelibs4support-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadisearchpim5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktplogger9-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64khotkeysprivate5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktpotr9-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64syntaxhighlighting5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5xmlpatterns5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5krosscore5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kleopatraclientgui1-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5activities5-1:5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von khotkeys-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kolourpaint_lgpl5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5khtml5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5webenginewidgets5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5jsapi5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ktexteditor-2:5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadixml5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5test5-5.9.4-1.1.mga6.x86_64

    qtbase5-common = 5.9.4 wird benötigt von lib64qt5test5-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5cddb5-3:17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5calendarevents5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5filemetadata5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kross-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtimageformats5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kworkspace5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktpCommoninternals9-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5peoplewidgets5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5calendarcore5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5prison5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mailtransport5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kdegames7-1:17.12.2-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5quickparticles5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5texteditor5-2:5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5-database-plugin-mysql-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kleopatraclientcore1-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5people5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64okularcore8-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5emoticons5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5multimedia5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kioarchive5-17.12.2-4.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwin-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64akregatorinterfaces5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtmultimedia5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kscreenlocker5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtquickcontrols5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kded-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5idletime5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5baloowidgets5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimgapitasks5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5globalaccelprivate5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kdegamesprivate1-1:17.12.2-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64dolphinvcs5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5multimediawidgets5-5.9.4-1.mga6.x86_64

    pythonegg(3)(attrs) wird benötigt von python3-automat-0.6.0-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadisearchdebug5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtdeclarative5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimgapicalendar5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qgsttools_p1-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5balooengine5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kdnssd5-3:5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kwinxrenderutils5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5syndication5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kwineffects5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64akonadi-filestore5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kwin4_effect_builtins1-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kwin5-5.12.2-1.mga6.x86_64

    libQt5Sensors.so.5()(64bit) wird benötigt von lib64kwin5-5.12.2-1.mga6.x86_64

    libQt5Sensors.so.5(Qt_5)(64bit) wird benötigt von lib64kwin5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimgapicore5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64gwenviewlib4-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kinit-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5baloocore5-5.42.0-1.mga6.x86_64

    pythonegg(3)(pyasn1) wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    pythonegg(3)(pycrypto) wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    pythonegg(3)(pyopenssl) wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    pythonegg(3)(pyserial) wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    pythonegg(3)(zope.interface) wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    pythonegg(3)(zope.interface) >= 4.0.2 wird benötigt von python3-twisted-17.5.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64dolphinprivate5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwin-common-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5quicktest5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von baloo-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kwinglutils5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5multimediaquick_p5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64shorturlpluginprivate5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5dcraw5-2:17.12.2-3.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64molletnetwork17-17.12.2-4.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdoctools-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimkdav5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5messageviewer5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kservice-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von akregator-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kshisen-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadicalendar5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5libkdepimakonadi5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5ksieve5-2:17.12.2-5.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-accounts-kcm-17.12.2-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64folderarchivesettings5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kpat-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadicontact5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-filetransfer-handler-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kaddressbook-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64oxygenstyle5_5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kontactinterface5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5su5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64taskmanager5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5managesieve5-2:17.12.2-5.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-auth-handler-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-send-file-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-contact-list-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von oxygen-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mimetreeparser5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von konsole-1:17.12.2-1.mga6.x86_64

    libkonsoleprivate.so.17()(64bit) wird benötigt von konsole-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64colorcorrect5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64pimsettingexporterprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5webengineviewer5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5alarmcalendar5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von libkscreen-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mailtransportakonadi5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5followupreminder5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kaddressbookmergelibprivate5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kontactprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5calendarutils5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5messagecomposer5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-approver-17.12.2-1.mga6.x86_64

    libKPimGAPICore.so.5()(64bit) wird benötigt von lib64kpimgapicontacts5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimgapicontacts5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5libkdepim5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5eventviews_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kholidays-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von plasma-workspace-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von gwenview-2:17.12.2-1.mga6.x86_64

    libOkular5Core.so.8()(64bit) wird benötigt von okular-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von okular-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kio-extras-17.12.2-4.mga6.x86_64

    libkioarchive.so.5()(64bit) wird benötigt von kio-extras-17.12.2-4.mga6.x86_64

    libmolletnetwork5.so.17()(64bit) wird benötigt von kio-extras-17.12.2-4.mga6.x86_64

    kdoctools wird benötigt von khelpcenter-2:17.12.2-1.mga6.x86_64

    kio-handbook wird benötigt von khelpcenter-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von khelpcenter-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kinfocenter-2:5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kamera-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ktimer-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5templateparser5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von knotes-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64korganizer_core5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mahjongglib5-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von korganizer-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwalletmanager-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mailimporterakonadi5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64processcore5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mime5-17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdepim-addons-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kio5-ldap-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimsmtp5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdenlive-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwindowsystem-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadinotes5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kmahjongg-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtgraphicaleffects5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kcolorchooser-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von akonadi-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5imap5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von grantleetheme-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von akonadi-import-wizard-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5incidenceeditor_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von keditbookmarks-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kmailtransport-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5contacteditor5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kaddressbookimportexportlibprivate5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64notesharedprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5holidays5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kscreen5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mailcommon5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kcontacts5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64korganizer_interfaces5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64weather_ion7-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kalarm-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5messagelist5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-desktop-applets-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kmail-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ksgrd5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kolourpaint-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ark-17.12.2-1.mga6.x86_64

    libkerfuffle.so.17()(64bit) wird benötigt von ark-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mailimporter5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5addressbookimportexport_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5akonadimime5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdf-17.12.2-1.mga6.x86_64

    libkdfprivate.so.17()(64bit) wird benötigt von kdf-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5calendarsupport5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kblocks-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5geomap5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kde-gtk-config-1:5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5ksieveui5-2:17.12.2-5.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von bluez-qt-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5networkmanagerqt5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von libkdepim-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5bluezqt5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von dragon-3:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kwrite-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64maildir5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5jsembed5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kcharselect-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kcron-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64akregatorprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64milou5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von milou-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64akonadi-singlefileresource5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von konqueror-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64oxygenstyleconfig5_5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64appstreamqt2-0.11.8-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5sane5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5plasmaquick5-5.42.0-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kleopatra-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von dolphin-1:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kpimimportwizard5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von pim-data-exporter-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ksystemlog-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kontact-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von messagelib-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kde-cli-tools-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5messagecore5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kmail-account-wizard-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5serialport5-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von marble-17.12.2-1.1.mga6.x86_64

    libmarblewidget-qt5.so.28()(64bit) wird benötigt von marble-17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kmindexreader5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5sendlater_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-text-ui-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kidletime-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kaccounts-integration-17.12.2-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5gravatar_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5tnef5-17.12.2-1.mga6.x86_64

    libKPimGAPICalendar.so.5()(64bit) wird benötigt von akonadi-kde-2:17.12.2-1.mga6.x86_64

    libKPimGAPICore.so.5()(64bit) wird benötigt von akonadi-kde-2:17.12.2-1.mga6.x86_64

    libKPimGAPITasks.so.5()(64bit) wird benötigt von akonadi-kde-2:17.12.2-1.mga6.x86_64

    libKPimKDAV.so.5()(64bit) wird benötigt von akonadi-kde-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von akonadi-kde-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von spectacle-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kbookmarkmodel_private_5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5mbox5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64korganizerprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von telepathy-kde-common-internals-core-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5libkleo_5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdeclarative-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kdepimdbusinterfaces5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64addressbookprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kio5-sieve-2:17.12.2-5.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kcm_cddb-3:17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5pimcommonakonadi5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kscreenlocker-5.12.2-1.mga6.x86_64

    libseccomp.so.2()(64bit) wird benötigt von kscreenlocker-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5identitymanagement5-17.12.2-1.mga6.x86_64

    pythonegg(3)(twisted) >= 16.6.0 wird benötigt von kajongg-1:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kmailprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von breeze-gtk-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von solid-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5pimtextedit5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64knotesprivate5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64processui5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5grantleetheme5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qttools5-qtdbus-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von frameworkintegration-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kcalc-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64adblocklibprivate5-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5pimcommon5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5addressbookgrantlee5-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von akonadi-contacts-17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von plasma-framework-5.42.0-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64powerdevilconfigcommonprivate5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64skgbankmodeler2-2.10.5-1.2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kirigami2_5-5.42.0-1.mga6.x86_64

    libQt5QuickControls2.so.5()(64bit) wird benötigt von lib64kf5kirigami2_5-5.42.0-1.mga6.x86_64

    libQt5QuickControls2.so.5(Qt_5)(64bit) wird benötigt von lib64kf5kirigami2_5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-flashexport-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ktcore16-5.1.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64powerdevilcore2-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64digikamcore5-1:5.9.0-1.mga6.x86_64

    libQtAV.so.1()(64bit) wird benötigt von lib64digikamcore5-1:5.9.0-1.mga6.x86_64

    libQtAVWidgets.so.1()(64bit) wird benötigt von lib64digikamcore5-1:5.9.0-1.mga6.x86_64

    libmarblewidget-qt5.so.28()(64bit) wird benötigt von lib64digikamcore5-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kglobalaccel-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5kipiplugins5-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64k3bdevice7-4:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64skgbankgui2-2.10.5-1.2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kconfig-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kfilemetadata-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64digikamgui5-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64digikamdatabase5-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5webkit5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von digikam-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-piwigo-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von powerdevil-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64plasmacomicprovidercore1-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-rajceexport-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64k3blib7-4:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-printimages-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-kmlexport-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-yandexfotki-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kscreen-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-vkontakte-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-sendimages-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kirigami-5.42.0-1.mga6.x86_64

    libQt5QuickControls2.so.5()(64bit) wird benötigt von kirigami-5.42.0-1.mga6.x86_64

    libQt5QuickControls2.so.5(Qt_5)(64bit) wird benötigt von kirigami-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ktorrent-5.1.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von plasma-pa-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5plotting5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von konq-plugins-1:17.12.2-1.mga6.x86_64

    gwenview >= 2:17.12.2-1.mga6 wird benötigt von gwenview-handbook-2:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64powerdevilui5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5QuickControls2.so.5()(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5QuickControls2.so.5(Qt_5)(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5QuickControls2.so.5(Qt_5_PRIVATE_API)(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5QuickTemplates2.so.5()(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5QuickTemplates2.so.5(Qt_5_PRIVATE_API)(64bit) wird benötigt von qtquickcontrols25-5.9.4-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-smug-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64skgbasemodeler2-2.10.5-1.2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von k3b-4:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kfontinstui5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kfontinst5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64skgbasegui2-2.10.5-1.2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qt5concurrent5-5.9.4-1.1.mga6.x86_64

    qtbase5-common = 5.9.4 wird benötigt von lib64qt5concurrent5-5.9.4-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5torrent6-2.1-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-facebook-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kipi-plugins-flickr-1:5.9.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von showfoto-1:5.9.0-1.mga6.x86_64

    kcron >= 2:17.12.2-1.mga6 wird benötigt von kcron-handbook-2:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdeplasma-addons-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von user-manager-5.12.2-1.mga6.x86_64

    pythonegg(2)(attrs) wird benötigt von python2-automat-0.6.0-1.mga6.noarch

    konsole >= 1:17.12.2-1.mga6 wird benötigt von konsole-doc-1:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von bluedevil-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kactivitymanagerd-1:5.12.2-1.mga6.x86_64

    kate-l10n-common = 2:17.12.2-1.mga6 wird benötigt von ktexteditor-plugins-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ktexteditor-plugins-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von krunner-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64ksignalplotter5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64qmobipocket2-2:17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von vlc-plugin-common-3.0.2-0.1.mga6.tainted.x86_64

    kleopatra >= 2:17.12.2-1.mga6 wird benötigt von kleopatra-handbook-2:17.12.2-1.mga6.noarch

    pythonegg(2)(hyperlink) >= 17.1.1 wird benötigt von python-twisted-17.5.0-1.mga6.x86_64

    kirigami wird benötigt von systemsettings-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von systemsettings-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64systemsettingsview3-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5unitconversion5-5.42.0-1.mga6.x86_64

    kamera wird benötigt von plasma-desktop-5.12.2-1.mga6.x86_64

    libAppStreamQt.so.2()(64bit) wird benötigt von plasma-desktop-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von plasma-desktop-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5activitiesstats5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdegraphics-mobipocket-2:17.12.2-1.1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kimageformats-5.42.0-2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von sonnet-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdesu-5.42.0-1.mga6.x86_64

    kolourpaint >= 2:17.12.2-1.mga6 wird benötigt von kolourpaint-handbook-2:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kactivities-1:5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64plasmapotdprovidercore1-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kpackage-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von phonon4qt5-vlc-0.10.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von polkit-kde-agent-1-5.12.2-1.mga6.x86_64

    kpat >= 1:17.12.2-1.mga6 wird benötigt von kpat-handbook-1:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von sddm-kcm-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kmenuedit-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ksysguard-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5dbus5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5dbus5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kdegraphics-thumbnailers-2:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von zeroconf-ioslave-17.12.2-1.mga6.x86_64

    libwebpmux.so.2()(64bit) wird benötigt von imagemagick-6.9.9.41-1.mga6.x86_64

    kajongg >= 1:17.12.2-1.mga6 wird benötigt von kajongg-handbook-1:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5network5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5network5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von skrooge-2.10.5-1.2.mga6.x86_64

    kmail >= 2:17.12.2-1.mga6 wird benötigt von kmail-handbook-2:17.12.2-1.mga6.noarch

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von lib64kf5xmlrpmclient5-5.42.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5eglfskmssupport5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5eglfskmssupport5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5x11extras5-5.9.4-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von ffmpegthumbs-3:17.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5coreaddons5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kgamma5-5.12.2-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5eglfsdeviceintegration5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5eglfsdeviceintegration5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von krename-5.0.0-1.mga6.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5xcbqpa5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5xcbqpa5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5gui5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5gui5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von kjots-3:5.0.2-1.2.mga6.x86_64

    libQt5Core.so.5(Qt_5.9)(64bit) wird benötigt von converseen-0.9.6.2-1.3.mga6.x86_64

    dragon >= 3:17.12.2-1.mga6 wird benötigt von dragon-handbook-3:17.12.2-1.mga6.noarch

    kblocks >= 1:17.12.2-1.mga6 wird benötigt von kblocks-handbook-1:17.12.2-1.mga6.noarch

    libvlccore.so.9()(64bit) wird benötigt von vlc-plugin-pulse-3.0.2-0.1.mga6.tainted.x86_64

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5sonnetcore5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5kiowidgets5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5auth5-5.42.0-1.mga6.i586

    kjobwidgets = 5.42.0-1.mga6 wird benötigt von libkf5jobwidgets5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5jobwidgets5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5svg5-5.9.4-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5windowsystem5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5printsupport5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5printsupport5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5dbusaddons5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5completion5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5i18n5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5xml5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5xml5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5sonnetui5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5notifications5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5globalaccel5-5.42.0-1.mga6.i586

    attica = 5.42.0-1.mga6 wird benötigt von libattica5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libattica5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5kiocore5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libqt5widgets5-5.9.4-1.1.mga6.i586

    qtbase5-common = 5.9.4 wird benötigt von libqt5widgets5-5.9.4-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5guiaddons5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkconfigCore5-5.42.0-1.mga6.i586

    kcodecs = 5.42.0-1.1.mga6 wird benötigt von libkf5codecs5-5.42.0-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5codecs5-5.42.0-1.1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkconfigGui5-5.42.0-1.mga6.i586

    karchive = 5.42.0-1.mga6 wird benötigt von libkarchive5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkarchive5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5service5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkitemviews5-5.42.0-1.mga6.i586

    libQt5Core.so.5(Qt_5.9) wird benötigt von libkf5iconthemes5-5.42.0-1.mga6.i586

  2. Dave Hodgins sagt:

    urpme libkf5completion5

    This is needed as a 32 bit package should not be present in a 64 bit system normally. Not sure why it is there in this case.
    Translating via google as I’m an English only speaker.

    Dies ist erforderlich, da ein 32-Bit-Paket normalerweise nicht in einem 64-Bit-System vorhanden sein sollte. Nicht sicher, warum es in diesem Fall da ist.
    Übersetzen über Google, da ich ein englischer Sprecher bin.

  3. Pingback: Issues with the Grand Update? | Mageia Blog (English)

  4. Pingback: Проблеми із Великим Оновленням? | Mageia Blog (Україна)

  5. Pingback: Probleme mit dem großen Update? | Mageia Blog (Deutsch)

  6. Pingback: Problèmes liés à la grande mise-à-jour | Mageia Blog (Français)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.